UI Login failures for Sysdig secure and monitor
Incident Report for Sysdig gcp us4 uswest1
Resolved
This incident has been resolved.
Posted Dec 01, 2023 - 06:57 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Dec 01, 2023 - 06:57 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Dec 01, 2023 - 06:24 UTC
Investigating
Sysdig is aware of an issue with Login. The rest of Sysdig's features are functioning. We are investigating and will post updates on this soon.
Posted Dec 01, 2023 - 04:55 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.