Compliance Report Generation Failure

Incident Report for Sysdig gcp us4 uswest1

Resolved

We have validated that new compliance data is being processed successfully and customers should no longer experience significant delays in compliance report generation.

We will continue to monitor the environment, but at this time the incident has been resolved.
Posted May 13, 2026 - 01:12 UTC

Monitoring

Mitigation actions have been successful and compliance scans are now progressing again.
We continue to process the remaining backlog generated by the incident, and some customers may still experience delays in compliance report generation or see older report data until processing fully catches up.
We are continuing to monitor the environment closely to ensure stability and full recovery.
Posted May 12, 2026 - 22:13 UTC

Identified

We have identified the issue affecting CSPM compliance report generation.
The issue was caused by a large backlog in the processing pipeline, which delayed completion of compliance report generation.
Mitigation actions have been applied, and scans are beginning to complete successfully again.
Some customers may continue to experience delays in compliance report generation while the remaining backlog is processed. We are continuing to monitor the environment closely.
Posted May 12, 2026 - 19:49 UTC

Update

We are continuing to investigate this issue.
Posted May 12, 2026 - 17:54 UTC

Update

We are continuing to investigate this issue.
Posted May 12, 2026 - 16:30 UTC

Update

We are continuing to investigate this issue.
Posted May 12, 2026 - 15:24 UTC

Update

We are continuing to investigate this issue.
Posted May 12, 2026 - 14:48 UTC

Update

We are continuing to investigate this issue.
Posted May 12, 2026 - 14:08 UTC

Update

We are continuing to investigate this issue.
Posted May 12, 2026 - 13:23 UTC

Update

We are continuing to investigate this issue.
Posted May 12, 2026 - 12:52 UTC

Investigating

Customers may experience issues with compliance report generation not completing. We are currently investigating the issue.
Posted May 12, 2026 - 12:19 UTC
This incident affected: Sysdig Secure.