Customers may experience issues on Search and Risk services

Incident Report for Sysdig gcp us4 uswest1

Resolved

This incident has been resolved.
Posted Mar 25, 2025 - 17:02 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 25, 2025 - 16:55 UTC

Investigating

We are currently investigating this issue.
Posted Mar 25, 2025 - 12:11 UTC
This incident affected: Sysdig Secure.