Customers may experience degraded performances for AWS Behavioural Analytics Policy

Incident Report for Sysdig gcp us4 uswest1

Resolved

This incident has been resolved.
Posted Mar 11, 2025 - 20:44 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Mar 11, 2025 - 20:32 UTC

Update

We are continuing to work on a fix for this issue.
Posted Mar 11, 2025 - 20:24 UTC

Identified

The issue has been identified and a fix is being implemented.
Posted Mar 11, 2025 - 20:20 UTC

Investigating

We are currently investigating this issue.
Posted Mar 11, 2025 - 16:51 UTC
This incident affected: Sysdig Secure.