Service degradation - CSPM scans delayed

Incident Report for Sysdig gcp us4 uswest1

Resolved

This incident has been resolved.
Posted Nov 04, 2025 - 06:57 UTC

Monitoring

CSPM scans are working normally now and our team is closely monitoring the situation.
Posted Nov 04, 2025 - 04:31 UTC

Investigating

CSPM scans have been delayed over the last 72 hours in this region
Posted Nov 04, 2025 - 02:08 UTC
This incident affected: Sysdig Secure.