Intermittent errors being returned in dashboards
Incident Report for Sysdig gcp us4 uswest1
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 22:41 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2024 - 22:13 UTC
Investigating
We are currently investigating an issue causing some customers to see errors while using the dashboards.
Posted Jan 18, 2024 - 22:07 UTC
This incident affected: Sysdig Monitor.