Partial Disruption in Agentless Scanning Workflow

Incident Report for Sysdig gcp us4 uswest1

Resolved

This incident has been resolved.
Posted Jul 24, 2025 - 20:57 UTC

Monitoring

A fix has been implemented and we are monitoring the results.
Posted Jul 24, 2025 - 20:57 UTC

Investigating

The incident affects customers using Agentless Scanning. The main impact is a delay in detecting new instances and workloads to be scanned. However, Agentless Scanning of detected instances and workloads continues to operate as expected and vulnerabilities are still timely detected.
Posted Jul 24, 2025 - 17:18 UTC
This incident affected: Sysdig Secure.