Google OAuth authentication
Incident Report for Sysdig gcp us4 uswest1
Resolved
This incident has been resolved.
Posted Jun 23, 2022 - 06:45 UTC
Update
We are continuing to work on a fix for this issue.
Posted Jun 23, 2022 - 06:45 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Jun 23, 2022 - 05:31 UTC
Investigating
We are currently investigating problems logging into Sysdig Secure via Google OAuth. Google OAuth for Sysdig Monitor is working as expected.
Posted Jun 23, 2022 - 04:55 UTC
This incident affected: Sysdig Secure.