UI Login failures for Sysdig secure and monitor
Incident Report for Sysdig gcp us4 uswest1
Resolved
This incident has been resolved
Posted Oct 18, 2023 - 11:23 UTC
Update
We are continuing to monitor for any further issues.
Posted Oct 18, 2023 - 11:03 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Oct 18, 2023 - 09:33 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Oct 18, 2023 - 09:16 UTC
Investigating
Sysdig is aware of an issue with Login. The rest of Sysdig's features are functioning. We are investigating and will post updates on this soon.
Posted Oct 18, 2023 - 08:19 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.