Alert delays in US4
Incident Report for Sysdig gcp us4 uswest1
Resolved
This incident has been resolved.
Posted Sep 20, 2023 - 20:30 UTC
Update
Issue was triggered by Google Cloud Memorystore incident. Currently Sysdig services are operational and we are monitoring and waiting for the resolution for the Google Cloud Memorystore incident

https://status.cloud.google.com/incidents/56qS1KGpk5qs93cGJvDM
Posted Sep 20, 2023 - 18:58 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 20, 2023 - 18:28 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 20, 2023 - 18:24 UTC
Update
We are continuing to investigate this issue.
Posted Sep 20, 2023 - 18:17 UTC
Update
We are continuing to investigate this issue.
Posted Sep 20, 2023 - 18:16 UTC
Investigating
We are currently investigating this issue.
Posted Sep 20, 2023 - 18:04 UTC
This incident affected: Sysdig Monitor, Sysdig Secure, and Sysdig Data Ingestion.