Issue with API
Incident Report for Sysdig gcp us4 uswest1
Resolved
The incident has been resolved.
Posted Sep 26, 2023 - 15:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Sep 26, 2023 - 15:47 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Sep 26, 2023 - 15:16 UTC
Update
We are continuing to investigate this issue.
Posted Sep 26, 2023 - 14:52 UTC
Update
We are still investigation the issue
Posted Sep 26, 2023 - 14:17 UTC
Update
We are still investigation the issue
Posted Sep 26, 2023 - 13:53 UTC
Investigating
Sysdig is aware of an issue with the API. The rest of Sysdig's features are functioning. We are investigating the issue and will post updates on this page.
Posted Sep 26, 2023 - 13:32 UTC
This incident affected: Sysdig Monitor and Sysdig Secure.