Secure API slowness
Incident Report for Sysdig gcp us4 uswest1
Resolved
This incident has been resolved.
Posted Jan 18, 2024 - 06:19 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jan 18, 2024 - 05:09 UTC
Update
We are continuing to investigate issues with the Cloud Detection and Response service.
Posted Jan 18, 2024 - 01:59 UTC
Identified
Mitigating measures have been implemented and the impact has been reduced to the “Cloud Detection and Response” service. Our efforts will focus now on returning said service to its normal functions.
Posted Jan 18, 2024 - 01:05 UTC
Update
A workaround has been implemented that has partially restored service to the degraded service. We are continuing to investigate the root cause.
Posted Jan 18, 2024 - 00:47 UTC
Update
We continue to investigate this issue.
Posted Jan 17, 2024 - 23:29 UTC
Investigating
We are currently investigating this issue.
Posted Jan 17, 2024 - 19:45 UTC
This incident affected: Sysdig Secure.