Higher HTTP Error rates are seen
Incident Report for Sysdig gcp us4 uswest1
Resolved
This incident has been resolved.
Posted Aug 11, 2023 - 22:53 UTC
Monitoring
Fix has been applied and services are being monitored
Posted Aug 11, 2023 - 22:51 UTC
Update
We are still investigating higher http errors rate
Posted Aug 11, 2023 - 22:34 UTC
Investigating
We are currently investigating higher http errors rate
Posted Aug 11, 2023 - 22:07 UTC
This incident affected: Sysdig Monitor.