Secure CSPM customers that have git integration scans are having a degraded experience while trying to scan their git repositories.
Incident Report for Sysdig gcp us4 uswest1
Resolved
We have produced and deployed a release that solved the incident. Git integrations should be working as expected.
Posted Jan 24, 2024 - 01:39 UTC
Investigating
We are currently investigating this issue.
Posted Jan 24, 2024 - 01:11 UTC
This incident affected: Sysdig Secure.